openwrt 网络相关配置文件 /etc/config/network /etc/config/wireless

root@DayDream:/# cat /etc/config/wireless 

config wifi-device 'radio0'
        option type 'mac80211'
        option channel '11'
        option hwmode '11g'
        option path '10180000.wmac'
        option htmode 'HT20'
        option txpower '20'
        option country '00'
        option disabled '0'

config wifi-iface
        option ssid 'goldsunny1'
        option encryption 'psk2'
        option device 'radio0'
        option mode 'sta'
        option bssid '60:A4:4C:6A:22:B8'
        option key 'goldsunny2014'
        option network 'wwan'

config wifi-iface
        option device 'radio0'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'none'
        option network 'lan'
root@DayDream:/# cat /etc/config/network 

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd3b:272f:a046::/48'

config interface 'lan'
        option ifname 'eth0.1'
        option force_link '1'
        option macaddr '7a:20:00:02:5f:74'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.20.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config interface 'wan'
        option ifname 'eth0.2'
        option force_link '1'
        option macaddr '7a:20:00:02:5f:75'
        option proto 'dhcp'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'

config interface 'ppp0'
        option ifname 'ppp0'
        option service 'evdo'
        option username 'card'
        option password 'card'
        option device '/dev/ttyUSB0'
        option proto '3g'
        option dialnumber '#777'
        option apn 'ctnet'
        option ipv6 'auto'

config switch
        option name 'rt305x'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'rt305x'
        option vlan '1'
        option ports '0 1 2 3 6t'

config switch_vlan
        option device 'rt305x'
        option vlan '2'
        option ports '4 6t'

config interface 'wwan'
        option proto 'dhcp'
已标记关键词 清除标记
相关推荐
实付 9.90元
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值